Still need help? Submit a support ticket.

Are my plugins up to date?

Often the problems you are having are because you are not using the latest version of Canvas, Wordpress or a Plugin. You can check if your software is up to date here:

http://www.pootlepress.com/check-versions/


We can only test and support Canvas Extensions on the latest version of Canvas and WooFramework. There are regular updates to Canvas (see the change log below)

http://dzv365zjfbd8v.cloudfront.net/changelogs/canvas/changelog.txt

If you don't update Canvas and WooFramework it will start to cause other problems - not just with our Canvas Extensions, so we would highly recommend doing this.

It is likely that if you do update it will solve the problem you are having.

Please note however that upgrading any software can be tricky and have unwanted consequences, so we recommend doing this on a dev or test (or at least making sure you have backed everything up and have your FTP details handy)