Still need help? Submit a support ticket.

I get an error message about an issue with 'woo_add_options' when I try and install a Canvas Extension. What can I do?

All our Canvas extensions currently use the hook woo_add_options to generate Canvas settings and unfortunately the way WooFramework works it is not possible for 2 different sources to use this hook. We are working on a solution, but for now you have to choose between child themes and plugins that use woo_add_options and our Canvas Extensions. The main plugin this causes issues with is Canvas Add-ons by Stuart Duff.